Serverprobleme

Am Forum könnte etwas anders sein? Du hast eine Frage zur Bedienung ?

Serverprobleme

Beitragvon Mino » 29 Jan 2015, 12:25

Tomcat hat geschrieben:Hab Mino gerade gebeten mal den Serverbetreiber zu kontaktieren.

[x]done
Gibt's da eigentlich ein Datum, wo man den Finger drauflegen kann? "Am 27.1.um 19:30" oder so? Mir kommt das Forum heute minimal schneller als gestern Nacht vor, aber auch gestern war's völlig okay...naja ich hab erstmal ne Mail rausgehauen mal schauen was der Hostmaster sagt.
Benutzeravatar
Mino
 
Beiträge: 189
Registriert: 24 Okt 2012, 19:07
Wohnort: Berlin

Re: Serverprobleme

Beitragvon Tomcat » 29 Jan 2015, 14:40

Mino hat geschrieben:Gibt's da eigentlich ein Datum, wo man den Finger drauflegen kann? "Am 27.1.um 19:30" oder so?
So genau leider nicht, wie schon per PM gesagt, schätze ich seit 5-6 Tagen. Wie gesagt, immer nur phasenweise, zwischendurch war's wieder vollkommen i.O.. Momentan auch.

Mino hat geschrieben:Mir kommt das Forum heute minimal schneller als gestern Nacht vor, aber auch gestern war's völlig okay.
Wenn's schlecht ist dann auch richtig. 20-30 Sekunden für jeden Seitenaufbau. Komplettausfälle hat's aber nicht gegeben, zumindest habe ich keine bemerkt.

Mino hat geschrieben:mal schauen was der Hostmaster sagt.
Jep, lass mal hören....
Wer etwas will, findet Wege. Wer etwas nicht will, findet GrĂĽnde.
Benutzeravatar
Tomcat
 
Beiträge: 1981
Registriert: 24 Okt 2012, 19:20
Wohnort: Flensburg

Re: Serverprobleme

Beitragvon Bloody Bonnie » 29 Jan 2015, 16:50

Mit einem Datum kann ich aushelfen:

Gerade jetzt, also 29.01.15 um 15:47 Uhr. Bei jedem Klick dauert das Laden mehr als 20 Sekunden. Und zwischendurch hustet der Server und schmeisst mich immer mal wieder raus, sodass ich mich neu anmelden muss.

War aber gestern um die Zeit ebenso und vorgestern auch. Auch gestern Abend gegen 23 Uhr. Es macht seit ein paar Tagen grad ĂĽberhaupt keinen SpaĂź mehr, vor allem mobil nicht.
Es gibt Menschen, die leben ĂĽberhaupt nicht mehr richtig, die leben nur noch vorbeugend und sterben dann gesund, aber auch wer gesund stirbt, ist definitiv tot. (Manfred LĂĽtz)
Bloody Bonnie
 
Beiträge: 158
Registriert: 31 Aug 2014, 19:05
Wohnort: Nahe Koblenz

Re: Serverprobleme

Beitragvon Watchdog » 29 Jan 2015, 20:11

Hab's mal vom "Mitgliederzahl"-Thread abgetrennt, damit wir das hier mal ein bisschen loggen können.

Bin jetzt seit 20 Minuten online, in der Zeit ging's mal blitzschnell und mal hat's 30 Sekunden gedauert.
Benutzeravatar
Watchdog
 
Beiträge: 42
Registriert: 25 Okt 2012, 18:44

Re: Serverprobleme

Beitragvon Bloody Bonnie » 29 Jan 2015, 21:12

Also heute ist es den ganzen Nachmittag einfach nur furchtbar und so auch kaum nutzbar. Ich habe es in den vergangenen Stunden zigmal versucht. Aber entweder fliege ich aus dem Forum raus und muss mich jedesmal neu anmelden oder die Ladezeiten sind pro neuem Klick zwischen 20 und 30 Sekunden. Hatte eben mal protokolliert mit einem Onlinedienst. Der zeigte 30,45 Sekunden an. :))
Es gibt Menschen, die leben ĂĽberhaupt nicht mehr richtig, die leben nur noch vorbeugend und sterben dann gesund, aber auch wer gesund stirbt, ist definitiv tot. (Manfred LĂĽtz)
Bloody Bonnie
 
Beiträge: 158
Registriert: 31 Aug 2014, 19:05
Wohnort: Nahe Koblenz

Re: Serverprobleme

Beitragvon Tomcat » 29 Jan 2015, 22:41

Bin jetzt seit 20:30 Uhr eingeloggt. Da war alles blitzschnell.
Hab dann etwa alle 10-15 Minuten mal getestet, und schon ab 20:40 war es dann IMMER extrem langsam.

So ist das Forum wirklich kaum nutzbar und schreckt natĂĽrlich auch potentielle neue Mitglieder ab. Das sollte also schnellstens gefixt werden.

Rausgeflogen bin ich allerdings noch nie.
Wer etwas will, findet Wege. Wer etwas nicht will, findet GrĂĽnde.
Benutzeravatar
Tomcat
 
Beiträge: 1981
Registriert: 24 Okt 2012, 19:20
Wohnort: Flensburg

Re: Serverprobleme

Beitragvon Mino » 30 Jan 2015, 02:36

Hab ne RĂĽckmeldung:

von unserer Seite sind keine Auffälligkeiten zu finden. Ihre Seiten laden hier in normaler Geschwindigkeit.
Wenn so etwas vorkommt machen Sie bitte ein Traceroute auf die Domain und schicken uns das Ergebnis.
Darin kann man sehen auch welchem Hop die Verbindung im Routing verlangsamt wird.


Mist, jetzt rennt's wieder, sonst wĂĽrd ich's machen.

EDIT:
Jetzt ist es mir auch grad passiert, traceroute sieht gut aus, hab ich auch schon gemailt.
Scheint eher ein http-timeout (bzw. kein timeout, sondern nur ein wait ohne Fehlermeldung) zu sein, hm. Na ich bin jedenfalls dran. Die Tracerouteanleitung unten lass ich nur fĂĽr interessehalber dran, traceroute brauchen wir eigtl. nicht mehr, daran wird's m.E. nicht liegen.

Frage des unbedarften Forennutzers: Wie macht man ein "Traceroute auf die Domain"?
Antwort des Hobby-Admins:
unter Linux und Mac: Terminal auf und traceroute hardgainer.info eingeben und dann den Output hier reinkopieren.

unter Windows (XP,7): Windowstaste+R drücken, dann kommt so ein kleines Fenster "Ausführen", dort cmd eingeben (siehe angehängtes Bild)
ok klicken
in das sich dann öffnende schwarze Fenster tracert hardgainer.info eingeben und ebenfalls Output hier reinkopieren.
Dateianhänge
ausfĂĽhren.gif
ausfĂĽhren.gif (6.98 KiB) 4125-mal betrachtet
Benutzeravatar
Mino
 
Beiträge: 189
Registriert: 24 Okt 2012, 19:07
Wohnort: Berlin

Re: Serverprobleme

Beitragvon Mino » 30 Jan 2015, 13:00

2. Mail vom Hoster ist da, hat die Probleme selbst gegen 5:30 gehabt, prĂĽft das mit dem RZ (er selbst hat den Server ja auch nicht im Keller, sondern bei Hetzner stehen), sollte ab heute dann wieder funktionieren.

Wenn noch jemand ein Problem hat, bitte hier einfach reinschreiben!
Benutzeravatar
Mino
 
Beiträge: 189
Registriert: 24 Okt 2012, 19:07
Wohnort: Berlin

Re: Serverprobleme

Beitragvon Bloody Bonnie » 30 Jan 2015, 15:16

Weiß vielleicht jemand, warum es mich regelmäßig aus der Anmeldung haut?

Ich selbst habe nichts verändert. Ich setze immer brav den Haken bei "automatischer Anmeldung". Ich habe in den diversen anderen anmeldepflichtigen Bereichen, in denen ich im Netz unterwegs bin keine Probleme. Nur hier seit jetzt drei Tagen. Am Laptop ist es ja noch ok, wenn auch nervig. Aber ich bin eigentlich öfters mobil unterwegs und da stört es schon richtig.

Auch dort (also am Samsung S3) ist es nur dieses Forum, das da Probleme bereitet. :-??
Es gibt Menschen, die leben ĂĽberhaupt nicht mehr richtig, die leben nur noch vorbeugend und sterben dann gesund, aber auch wer gesund stirbt, ist definitiv tot. (Manfred LĂĽtz)
Bloody Bonnie
 
Beiträge: 158
Registriert: 31 Aug 2014, 19:05
Wohnort: Nahe Koblenz

Re: Serverprobleme

Beitragvon Tomcat » 30 Jan 2015, 19:56

Also bisher funktionierts heute gut, scheint so, als ob die den Fehler beseitigt haben.

Bloody Bonnie hat geschrieben:Weiß vielleicht jemand, warum es mich regelmäßig aus der Anmeldung haut?
Ich habe zwar diesbezĂĽglich in den letzten Tagen keine Probleme gehabt, aber ich vermute mal stark, dass das mit den Serverproblemen zusammenhing. Sollte also jetzt auch wieder OK sein.
Wer etwas will, findet Wege. Wer etwas nicht will, findet GrĂĽnde.
Benutzeravatar
Tomcat
 
Beiträge: 1981
Registriert: 24 Okt 2012, 19:20
Wohnort: Flensburg

Nächste

Zurück zu Vorschläge, Feedback und Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron